Support

What action do I need to take?

If you are using version 1.1 or higher, no action is required on your part. If you are unsure what version of TLS you use, click on the following link and look in the “Version” column on the left of the page: https://www.howsmyssl.com.

We strongly recommend you test all browsers that are used to connect to any of the PayLease portals. If any are still using TLS v1.0, they will need to be upgraded to TLS v1.1 or higher in order to access the PayLease interface.

Those who are connecting to our services from server-based clients should be aware that Java 6u45 or older, Java 7u25 or older and OpenSSL 0.9.8y or older will all be impacted by this change and should be updated.

If you have an API Integration, then you need to take special care as these integrations will cease to work if they are not compatible with TLS 1.1 or later.

Have more questions? Submit a request
Contact Us